Search the Forums

Key Word

Forum
Specialist Forums > Equipment Forum > 2nd stage atx 40 problem
Author 
Message
mezzic
posted : August 19, 2007 Post subject: 2nd stage atx 40 problem
hi all,
i checked my 2nd stage atx 40 out the other day i couldn't breath thought it, it'd let me exhalebut not in hale is there anyone who knows how to rectifiy this at home before i spend some money and get it checked out at the local club

 
Spyder_steve
posted : September 10, 2007 Post subject: 2nd stage atx 40 problem
I had the extactly same problem, thought my 2nd stage was faulty, took it into a PADI service station and they said it was normal, but when attached to a tank it worked properly, something to do with how the diaphram works, starnge eh ?
But they always say if in doubt get it checked

 
devilgas
posted : September 11, 2007 Post subject: 2nd stage atx 40 problem
in addition to what steve has said.....
was the rig connected to a cylinder that contained gas and was 'switched' on?
a 2nd stage is designed to work on pressure drops, but also requires that 10 or so bar of gas pressure to get anything flowing through it.
if the reg was not connected to a tank, then you should NOT be able to get any gas through it on inhaling (vacuum test). if you can inhale through it then it requires servicing pronto!

cutting a few holes in the diaphragm will 'rectify' this, but will also mean you can't use the 2nd stage for diving ;-)

 
mezzic
posted : September 14, 2007 Post subject: 2nd stage atx 40 problem
hi guys, i did have it connected to my tank which had just been filled and it was switched on, i've checked it again and still no luck so i'll get it looked at to be safe

 
devilgas
posted : September 14, 2007 Post subject: 2nd stage atx 40 problem
first off, does the reg have an in-line anti free-flow device between the hose and the reg? if so, that may be engaged which is why no gas flows through it.
if you remove the lp hose from the reg (cylinder off!!) and then s-l-o-w-l-y turn the cylinder on, does gas come out of the end of the hose? i.e. first stage is working correctly.

does the reg have a diaphragm in it? it should be there as you can't breathe in, however without a diaphragm, the control lever will be unable to activate.

if the atx40 is similar to the tx40 then the front cover simply unscrews. you can then check:-
- presence / condition of diaphragm
- presence / operation of actuation lever... gently depressing it should produce a shot of gas.

the cylinder can be left on and connected for these tests as the lever needs to move inwards for gas to be let free.

how long has it been since the reg was last used?

 
mezzic
posted : September 17, 2007 Post subject: 2nd stage atx 40 problem
hi the last time i used it (when it was working correctly) was about three months ago I'll try the advice you gave me at the weekend if i can't get it going then i'll take it to someone quailified.
Thanks again for the advice

 
About us | Disclaimer & terms of use | Contact us | Site News | Suggestions | Link to us | Advertising Info
© 2006 Personal Print Ltd